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Installing 8.2.2  

To install Phoenix 8.2.2, you must first manually uninstall any previous version of Phoenix 

8.2.   

1. Go to Windows > Settings > Apps & features and uninstall your current version of 

Phoenix. 

2. Copy your license file (lservrc) from C:\Program Files 

(x86)\Certara\Phoenix\application\Services\Licensing to a temporary location.  

3. Remove all folders and files under C:\Program Files (x86)\Certara. 

4. Run the Phoenix 8.2.2 installer. 

5. Copy your license file back to C:\Program Files 

(x86)\Certara\Phoenix\application\Services\Licensing.  

For customers installing Integral Plugin 21.5.1 Setup for Phoenix 8.2.exe, the 

following installation script must be run after installing Integral Plugin 21.5.1 and before 

using Phoenix 8.2.2.  

Integral Plugin 21.5.1 Post Installation Script.bat  

For customers installing Integral Plugin 21.10.1 Setup for Phoenix 8.2.exe, 

the following installation script must be run after installing Integral Plugin 21.10.1 and before 

using Phoenix 8.2.2.  

Integral Plugin 21.10.1 Post Installation Script.bat  

Note: The above instructions assume that the license is installed on the end user’s local 

machine. If Server license(s) are being used, Phoenix will need to be configured to use the 
Server license(s) after installation of this maintenance release. For instruc tions, please refer to 

the “Licensing of Phoenix software” section of the Getting Started Guide.pdf that was 

downloaded with the Phoenix installer. 

Phoenix Product Interoperability 

Phoenix 8.2.2 is compatible with Integral 21.10.1 and PKS 4.0.3.  

Phoenix can co-exist on the same workstation and run independently with Trial Simulator 2.3. 

Certara® Contact Information 

Technical support 
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Consult the software documentation to address questions. If further assistance is needed, 

contact Certara Support through e-mail or our support portal. 

E-mail: support@certara.com  

Web: https://certaracommunity.force.com/support/s/ 

For the most efficient service, e-mail a complete description of the problem, including copies 

of the input data. 

User forum. 

Get tips and discuss Certara software with other users at: 

https://support.certara.com/forums 

Phoenix 8.2.2 Updates 

Installation of this maintenance release (Phoenix 8.2.2) is necessary to prevent erroneous 

detection of Certara executables as “unsigned” after certificate replacement, and is mandatory 

for all Phoenix NLME and Phoenix WinNonlin customers. 

NCA no longer omits profile from execution with incorrect dosing warning (QC 18110):  
Previously, when using an external Dosing worksheet and the Dosing Defined option, with 

multiple doing routes in the same dataset, it was possible for one or more profiles to be 

incorrectly missing from NCA results, with a warning message “Dosing Type not Defined.”  

This issue is resolved in Phoenix 8.2.2. 

An issue where NCA would fail to execute and give a pop-up message “one or more 

errors” or unhandled error has been resolved (QC 18111).   

Phoenix 8.2.1 Updates 

Objects can now be renamed after JMS execution (QC 18062):  JMS (Job Management 

System) enables users to execute Phoenix jobs in the background of the local machine or 

remotely on another machine.  A change was introduced in Phoenix 8.0 that prohibited 

renaming a project after it had been executed using JMS.  In Phoenix 8.2.1, users are able to 
rename the project, restoring the behavior prior to Phoenix 8.0. Note that this change only 

impacts the ability to rename the project and not the execution or results of the project.  

PKS Default Save Options in Edit > Preferences is no longer missing the ResultType of 
Worksheet (QC 18029):  This problem was caused by a naming conflict between the Next 

Generation plots added in Phoenix 8.2 and PKS.  This has been fixed by changing the name of 

the Next Generation plot objects, thus avoiding the naming conflict.  This change only impacts 

PKS customers.

mailto:support@certara.com?subject=Phoenix%20support
https://certaracommunity.force.com/support/s/
https://support.certara.com/forums/


 

Phoenix 8.2 

What’s New 

Framework 

Grid Computing  

Integral 
Next Generation Plots 

NLME 

PK Submit 

Reporter 

User Documentation 

Validation Suite  

Framework 

“Selected Row(s)” or “Selected Column(s)” is now preselected when deleting row(s) or 

column(s) QC 17811:  When row(s) of data are selected and either the ‘X’ button or the 

Edit|Delete menu item is selected to delete the row, Phoenix now preselects Selected Row(s) 

in the Confirm Delete dialog, and similarly for column(s). 

Phoenix 8.2 supports Windows Server 2016 and Office 2019 (QC 17905).   

Severity of each log entry listed in the Phoenix Log window (Help > View Log) is now 
indicated and the list can be filtered according to severity (QC 12193):  Icon indicators for 

the different levels of severity of log entries are now included in the Phoenix Log window.  

Above the list of log entries is a row of buttons with the same severity images.  Users can 

click these buttons to toggle hiding/showing the entries with the corresponding severity.  

Grid Computing 

Job names are now shown in the progress window irrespective of the computational 

platform used (QC 17684):  Phoenix NLME jobs have the job name shown in the progress 

window, even when they are submitted to the grid portal. 

Integral 

The Integral plugin provides access to Integral itself, the cloud-based, secure storage system 

that replaces PKS.  Phoenix works in conjunction with Integral for secure storage and change 
tracking for data and analyses.  The new data and storage structures available in Integral better 

support CDISC standards and its flexible project structure handles a much wider variety of 

project types, including advanced modelling and simulation. (QC 17894) 
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Next Generation Plots 

A new set of plot objects, referred to as Next Generation Plots, are available in Phoenix 

8.2, but will be removed from Phoenix 8.3 (QC 17894):  The Next Generation Plots 

functionality is being further developed as a graphing tool for web-based products. 

NLME 

Conflicts running Phoenix and PsN (or Pirana) on the same machine have been resolved 

(QC 17845/CRM 00171587):  An issue was reported where the wrong script was called 
because there were identically named scripts in Phoenix and PsN and Phoenix script was used 

since it was listed first in the System PATH variable, but it was the script in PsN that was 

wanted.  To prevent this situation in the future, all Phoenix parallelization script names have 

been modified in Phoenix 8.2 by adding “phx_” at the beginning.  

Plots for Covariate Search Stepwise and Shotgun run modes are now hidden (QC 

17806):  Instead of listing output plots for Covariate Search Stepwise and Covariate Search 

Shotgun run modes, which all state “There is not enough data to create the plot,” the plots are 

no longer listed. 

New Auto-detect option for Standard Error Method (QC 14889):  An option, Auto-

detect, was added in NLME to compute the standard errors.  When selected, NLME 

automatically chooses the standard error calculation method.  Specifically, if both Hessian and 
Fisher score methods are successful, then it uses the Sandwich method.  Otherwise, it uses 

either the Hessian method or the Fisher score method, depending on which method is 

successful.  The user can check the Core Status outputs to see which method is used. 

PK Submit 

PK Submit is designed to produce a set of ready-for-submission electronic files for regulatory 

agencies.  It provides all eight deliverables that a complete CDISC software solution for a PK 

must create, including a Define file, Validation Report, and a Study Data Reviewer’s Guide.  

PK Submit has the capability to read-in the CDISC format, as well as automatically generate 

CDISC formatted files, plus all the necessary supporting documentation.  It also has the option 

to create a Comments domain to explain any peculiarities with the input. (QC 17894) 

Reporter 

Phoenix 8.2 includes a redesigned interface for the Reporter plugin. This work involved the 

following: 

 Contents of resulting Report documents are now immediately displayed in the Results 

tab after executing the Reporter object.  Previously, the user had to select View in 

External Viewer to see the contents.  (QC 17822)  

 The Suppress lattice captions option has been replaced by Show figure numbers in 

lattice cells, which displays numbering for figures within the latticed cells when 
checked.  (QC 17821)  
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 Group options (Sort Order and Sort Levels Order) and Lattice options that caused re-

execution of the source objects have been removed.  For example, changing the order 

of Sorts or Sort Levels in prior releases actually caused Reporter to make a copy of the 

source object such as NCA, re-execute the NCA object with the desired Sort order for 

the report, and then delete the copy of the object.  Not only did this degrade 

performance, but if the user upgraded Phoenix versions and regenerated their report, 

the re-execution of sources could change the results if there were bug fixes or 
enhancements.  It was decided that a reporting tool should not re-execute the sources, 

and any features that caused re-execution were removed in Phoenix 8.2.  The user 

should re-execute the source objects with alternate settings, if needed.  The remaining 

Lattice options were moved to the Figure settings, so instead of a Lattice placeholder, 

the user should use a Figure placeholder with latticing options.  (QC 17814)  

 Reporter now allows using Word templates that contain macros, and will preserve the 

embedded macros in the generated report.  (QC 17794)  

 Table output options are Word tables (the default) or images.  The HTML tables option 

has been removed.  (QC 17793)  

 It is now possible to generate both linear and logarithmic scaled plots and have them 

sorted by subject.  This is done using the Linear and Logarithmic Y-axis scaling 

radio button in the Figure settings.  Selecting this option will, for each subject, display 

linear first and then logarithmic.  Previously, all of the linear plots for all subjects 
would be shown first and then the logarithmic plots for all subjects.  (QC 

16218/CRM:156191) 

 Font options can now be configured for captions and footnotes.  (QC 15639)  

 Reporter now recognizes partial matches in tables and adds a corresponding footnote.  

(QC 14682)  

 Reports can now be generated as PDF files.  (QC 14055)  

 Multiple lines of information can be entered in the footnotes field.  (QC 14016)  

 The numbering of individual plots in a lattice now matches the numbering scheme of 

the lattice itself.  Additionally, the label for the lattice of plots is now “Figure” instead 

of “Lattice.”  As an example, a lattice with the label of “Figure 1.1”, will contain 

individual plots numbered as “Figure 1.1.1,” “Figure 1.1.2,” etc.  (QC 12569)  

 A Do Not Split Statistics Columns or Rows option on the Options tab allows users to 

control splitting of the statistics portion of tables.  (QC 12401/CRM 139614, 

00142148) 

 Options for creating a common Table of Contents or separate lists of tables and/or 

figures are now available at the bottom of the Reporter Setup tab.  (QC 12355)  

User Documentation 

All of the user documentation is now web-based and accessible using Help > Content 

(QC 14327):.  Prior to Phoenix 8.2, only a small portion of the information was available 

when using F1 or the Help menu.  

 Search all of the user documentation at once.  
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 Navigate related topics more easily with cross-references to information on other 

products.  

 Updates to the user documentation can now be made independent of Phoenix releases.  

Note that, with the new web-based help system, PDF files will no longer be provided with 

Phoenix releases. 

Validation Suite 

The Validation menu item has been updated to include NLME Validation (QC 17703):   

The Phoenix Validation Suite for NLME is a new product in Phoenix 8.2 that requires an 

additional license. Contact Certara Sales for additional information. 

Issues Corrected 

Data 

Framework 

Grid Computing 

IVIVC 
NLME 

PKS 

WinNonlin 

Data 

Append 

Append two worksheets with same column name in different cases was duplicating 

columns (QC 17840):  Column names in Phoenix are generally case-insensitive, meaning that 
two columns equivalently named, except for uppercase or lowercase differences, are treated as 

the same column by Phoenix tools.  But the Append object was creating two columns in the 

result that differed only in case if the two input worksheets had equivalent column names 

except for the case.  Any further operations would yield an error message about duplicate 

column names.  This issue has been fixed and Append will now use the column name with the 

case that is in the first input dataset, as the Merge tool currently does. 

Data Wizard 

Intermediate Results in the Data Wizard are now consistently displayed (QC 17834):  An 

issue has been fixed where Intermediate Results in Data Wizard were displayed in alphabetical 

order rather than the sequential order of the steps. 

The Data Wizard is now updated with any changes made to units in the Unit Column 

(QC 17784/CRM 00168569). 

‘IF’ custom function now works correctly when text that is mapped to a column exactly 

matches a word in the phrase being tested (QC 15545). 
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Division by ln(1) now results in a blank cell (QC 17522):  Previously, entering the custom 
formula of 1+ln(2)/ln(1) would produce the incorrect answer of 1.  In Phoenix 8.2, a custom 

formula involving division by ln(1) results in a column of empty cells.  

Framework 

Column Transformation 

Custom column transformations now handle data with null values in a 

consistent/unambiguous manner (QC 11574):  Previously, custom column transformations 

could produce different arithmetic results based on the order of operations if the data 

contained null values.  With Phoenix 8.2, rules are consistently applied during the 

transformations.  

Data Link 

An exception is no longer generated when the Initialize Input button is used after adding 

new columns to a Data Link object’s source dataset and the object is then executed (QC 

17663):  In Phoenix 8.2, column changes made in the Options tab are now immediately 

reflected in the Mappings panel and in the list of columns. 

File Input/Output 

Customer’s SAS transport file (.xpt) now successfully imports into Phoenix (QC 15729):  

Time values in SAS transport files would display incorrectly in Phoenix on rare occasions.  
For example, a time value of 9:05:59 may display in Phoenix as 9:05:60.  This was due to a 

defect in a third-party tool involving rounding, which has been fixed and the fix is included in 

Phoenix 8.2. 

History 

History for Paste event (for vertical range of cells) is correctly recorded when one cell is 

highlighted and Ctrl+V is pressed to cover the entire vertical range of cells (QC 10450):  

This issue was recorded as a Known Issue in Phoenix 8.1, but is not reproducible in Phoenix 

8.2 and has been closed.  

PKS 

A reported issue where apostrophes in the column name prevented the study from being 

created correctly cannot be reproduced in Phoenix 8.2 and is being closed (QC 14676). 

Plots 

Error bars in XY Plot with zero or negative values now display correctly when the y-axis 

is changed to the log-scale (QC 17833/CRM 169645):  In Phoenix 8.1, the lower part of 

error bars with a zero or negative value were being drawn at different values than the 

minimum y-axis value when the y-axis scaling was changed to log. In Phoenix 8.2, if an error 

bar has a zero or negative value and the axis scaling is changed to log, the top part of the error 

bar is drawn but not the lower part of the error bar. 



 
Phoenix® 8.2.2 Release Notes  Phoenix 8.2 

Revision 1 Page 9 of 13 November 2021 

Printing 

File > Print All now uses the printer selected in the Print dialog (QC 12153/CRM 

137935):  Previously, the Print All function would send the output to the default printer, 

regardless of the printer selected in the Print dialog.  In Phoenix 8.2, the output is set to the 

specified printer. 

An issue regarding margin changes not being applied when printing directly from a 

Table object cannot be reproduced using Phoenix 8.2 and is being closed (QC 

12158/CRM 137981). 

Projects 

An issue where executing an out-of-date sub-workflow failed and prevented saving the 

project has been fixed (QC 17815). 

Reporter 

If a page is missing from the plot output, Reporter will skip that page and complete the 

execution (QC 17486/CRM 00165626). 

Issue where the Initial Estimates tab for a sequential model did not show PD parameters 
is not reproducible (QC 14435):  This issue was reported as a Known Issue in Phoenix 8.1, 

but is not reproducible in Phoenix 8.2 and has been closed. 

Mismatch no longer occurs between captions and plot titles when there are multiple 
pages in a plot in the output and one of the pages cannot be generated (e.g., there are not 

enough data points to plot) (QC 12491). 

Issue where Table row statistics appeared differently in the Microsoft Word document 
than in the Reporter Object is not reproducible (QC 12336):  This issue was reported as a 

Known Issue in Phoenix 8.1, but is not reproducible in Phoenix 8.2 and has been closed. 

Table 

Spaces in the Phoenix installation path (e.g., Program Files (X86)) are now supported 

(QC 17604):  Previously, spaces in the path would prevent the Table object from executing if 

the Windows 8dot3 short names option was disabled.  Phoenix 8.2 handles spaces in the path, 

regardless of the state of the short names option. 

Table object formatting problem for symbols within subscripts in Table titles has been 

resolved (QC 7891):  An issue has been fixed where symbols entered as subscripts in Table 

titles, e.g., AUC0-∞, were not displaying as subscripts in the table. 

User Interface 

Exception no longer occurs when trying to “View Source” for created plot, and project 

can now be closed (QC 17728):  An exception was reported to occur when selecting View 

Source for a Plot object to open the source data in a new window, then selecting the Windows 
menu in the Phoenix main menu (not in the new Source window), and then selecting the Close 

All menu option.  This issue has been fixed in Phoenix 8.2. 
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Watson-LIMS 

The Watson Plug-in now specifies an Audit Reason when appending dosing information 

to a PKS Study (QC 14914). 

Grid Computing 

Support for the dosing panel within Simulation and Predictive Check modes has been 

added for grid computing (QC 17851).  

IVIVC 

IVIVC 

Validate Correlation no longer fails with user-specified model (large dose, very small A1 

for UIR) (QC 17812/CRM 00168912):  During the concentration prediction step, 

convolution would write the predicted values to the output using a fixed format with five 
decimal places.  This loss in precision led to predicted concentration data being reported as all 

zeroes in the results and further validation failure due to zeroed estimated PK parameters.  The 

output format has been changed to match the format used by the WinNonlin engines (e35.15).  

This modification fixed the reported issue. 

Columns mapped as Formulation in IVIVC Workflow were required to be specified with 

type “Text” in order to sort properly (QC 17766):  Now, if the formulations are all 

numbers, the column can be specified as type “Numeric”, and the IVIVC Workflow will still 

properly sort and merge the data. 

Workflow 

The parameter FMAX in Makoid Banakar, when fixed instead of estimated, now stays 

fixed to the specified value (QC 16373). 

NLME 

Having more than one sigma no longer causes incorrect VIF type of SE calculations (QC 

17719/CRM 00167162):  Standard error computed using the variance inflation factor method 

now takes into account the number of observations for each observed variable.  

Now Initial Estimates tab displays an appropriate error message if there is any modeling 

error (QC 17719/CRM 00167162):  If there is any modeling error, then an appropriate error 

message is displayed in the Initial Estimates tab. 

An issue where the Stop early button appeared to not work has been fixed (QC 16042):  

When the Stop early button is clicked during an iteration, a signal is sent to the NLME engine 

to stop after the current iteration is completed.  Moreover, if the Stop early button is pushed 

during the standard error calculation step, then NLME stops the run and prepares outputs 

without standard error results.  Previously, the engine would not check for this signal while 
doing an iteration, so it could take a long time before any indication was given to the user that 

the button was working. 
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Spaces in the Phoenix installation path (e.g., Program Files (X86)) are now supported 
(QC 16337):  Previously, spaces in the path would prevent NLME from executing, along with 

other problems in Phoenix, if the Windows 8dot3 short names option was disabled.  Phoenix 

8.2 handles spaces in the path, regardless of the state of the short names option.  

VPC stratification output is now correct when the stratified covariate is time-varying 

(QC 16209):  Previously, if the stratified covariate had more than one value within a subject, 

then only its first value was used.  This led to incorrect results/outputs.  In Phoenix 8.2, all of 

its values are used. 

Engines 

NLME now reports ODE error messages to the user regardless of whether the error 

causes the execution failure or not (QC 17838):  The ODE error messages are reported to 
the user so that appropriate actions may be taken.  The error messages may appear in either the 

Core Status text output or Warnings and Errors text output, or both. 

A new return code, 7, was added to avoid crashes in the case where the line search 
algorithm fails to find a good function value (QC 17824):   If the line search algorithm gets 

into a region where some bad/inappropriate function values are obtained and it fails to find a 

good one after several attempts, then the engine stops proceeding further and reports the last 

good results to the user with the return code being 7. 

An issue where the Ind Partial Derivatives worksheet and plot were missing for a full 

dataset but were generated when some input points were deleted has been fixed (QC 

17441):  NLME was unable to integrate over the interval that came from an infinitesimally 

small difference between new partial derivative points and the points that existed in the 

dataset.  In Phoenix 8.2, such intervals are now treated as one point. 

Posthoc table is now correct when the model is not time-based and covariates are used 

for structural parameters (QC 17406). 

NLME now gives the same results regardless of the column type of the subject ID (QC 

16963/CRM 00162901):  In previous versions, using a different type (numeric or textual) for 
the subject ID might lead to different results.  This was due to rounding errors in the objective 

function value computation.  In Phoenix 8.2, the objective function value computation is made 

with more accuracy, and the issue is resolved. 

Measures are now taken to reduce the occurrence of failures for categorical response 

analysis using the QRPEM engine (QC 16659):  Previously, the occurrence of failures for 

the categorical response analysis using the QRPEM engine was found to be much higher than 

that using the other applicable engines.  This is because it is more often for the QRPEM 

engine to get into a region where the values of the inverse logit function are too close to its 
boundaries, which causes numerical difficulties and hence leads to engine failure.  Now, 

appropriate procedures are implemented to avoid such failures.  In addition, if the engine fails, 

an error message with the parameter values at which the failure occurs is outputted.  
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User Interface 

Simulation now reports errors that occur during 0 iteration fit (QC 17849/CRM 

00171532):  For the simulation mode, the errors are now collected for both 0-iteration fit and 

simulation stages, and are reported in the Warnings and Errors tab.  

The NLME Job Status window now reports the replicate number/scenario name running 

for run modes involving multiple runs (QC 17832):  Where applicable, the NLME Job 

Status window now shows the replicate number or the scenario name that is being run for 

Bootstrap, Covariate Search, Profile, and Scenarios run modes.  Previously, this was not 

reported to the user. 

Using the Initial Estimates tool before adding a secondary parameter no longer causes 

inactive text boxes in the Secondary sub-tab (QC 16343). 

Individual simulation in NLME now reports sort values as IDs in Rawsimout files, 

Simulation, and Table sheets (QC 14447). 

PKS 

PKS-Plugin 

Issues where migrating PKS data to PHX 8.1 resulted in duplicate views or the retention 
of both the original and new version of a view has been fixed in Phoenix 8.2 (QC 17855, 

QC 17856).  

WinNonlin 

Classic Modeling 

For small sample sizes (NDF < 5), the Univariate confidence intervals are no longer 

estimated (QC 17448):  The Univariate Confidence Intervals use an approximation for the t-

value which loses accuracy as the degrees of freedom approach one.  In Phoenix 8.2, the 

Confidence Intervals are not estimated for small sample sizes.  The results still include Sort 
level and Function columns in the Final Parameters and Final Parameters Pivoted output, but 

the cells are blank when NDF < 5. 

NCA 

Column named “Dose” is now allowed as a Sort in NCA when an internal worksheet is 

used for Dosing (QC 17453):  “Dose” is no longer a reserved column name in NCA.  An 

error no longer occurs when using “Dose” as a Sort in Main with an internal worksheet for 

Dosing. 

Rsq and Lambda-Z are now included in the plot title when a Carry-Along variable is 

specified (QC 10517).  

NPS 

A reported issue where NPS was unable to use external worksheet mapping for Lambda 

Z setup cannot be reproduced and is being closed (QC 17680). 
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Known Issues  

For a list of known issues identified in Phoenix, refer to the online help website.  

For a list of known issues for the AutoPilot Toolkit®, please contact support. 

 

https://onlinehelp.certara.com/phoenix/8.2/index.html#t=topics%2Fcontent.htm

